Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Ducati Hyperstrada Ducati Hyperstrada Motorcycle Forum: 2013-2015 Hyperstrada and 2016 Hyperstrada 939


Reply
 
LinkBack Thread Tools Display Modes
Old April 18th, 2015, 01:41 PM   #1
Junior Member
 
Joined: Jun 2013
From: Virginia
Posts: 25

I Ride: 2013 Ducati Hyperstrada
Loss of power/no throttle response

I have a relatively new 2013 Hyperstrada with 220 miles. I have discovered that sometimes my throttle responses rather weird - I pull it to the max and.... get nothing in response... The bike slowly accelerates. I mean very slowly. But if I shut it down completely, remove the key and let it stand for a minute or two she gets back to life again. Has anybody experience anything like that? And yes, I have tried to switch the modes - no result, shut it off on the stop lights... Does not work!!! Only when she wants to show her capabilities. It's like hit or miss when I turn her on (I know how it sounds But, if anybody has any ideas about how to deal with that I would greatly appreciate it.
scaner74 is offline   Reply With Quote
 
Old April 18th, 2015, 03:33 PM   #2
Senior Member
 
Joined: Feb 2015
From: Ventura, CA
Posts: 135

I Ride: 2015 Ducati Hyperstrada Monster 796ABS 20th Anniversary, Moto Guzzi V50 III, BMW K100RS, BMW R65
Has your dealer looked at it? Could be something as simple as an ECU re-flash and you're good to go. Odd problem, that's for sure. I'm new to the Hyper, but I think you'll find a thread or two here related to throttle response issues on the early models (2013).
Good luck...hope you get it solved!
BelloStrada is offline   Reply With Quote
Old April 18th, 2015, 04:10 PM   #3
Senior Member
 
Joined: Jun 2013
From: Santa Barbara
Posts: 145

I Ride: '16 Multistrada
Quote:
Originally Posted by scaner74 View Post
I have a relatively new 2013 Hyperstrada with 220 miles. I have discovered that sometimes my throttle responses rather weird - I pull it to the max and.... get nothing in response... The bike slowly accelerates. I mean very slowly. But if I shut it down completely, remove the key and let it stand for a minute or two she gets back to life again. Has anybody experience anything like that? And yes, I have tried to switch the modes - no result, shut it off on the stop lights... Does not work!!! Only when she wants to show her capabilities. It's like hit or miss when I turn her on (I know how it sounds But, if anybody has any ideas about how to deal with that I would greatly appreciate it.
Yeah, I've had this. My dealer suggests this is not an uncommon complaint. I as having this problem and a related problem with the throttle hanging and the mechanic took everything apart, cleaned and reseated the connectors and I haven't had a reoccurrence.
porkrind is offline   Reply With Quote
Old April 19th, 2015, 03:27 AM   #4
Junior Member
 
Joined: Jun 2013
From: Virginia
Posts: 25

I Ride: 2013 Ducati Hyperstrada
Thank you, gentlemen! Will contact my dealer and see if they can fix it.
scaner74 is offline   Reply With Quote
Old April 19th, 2015, 12:09 PM   #5
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: North Florida, USA
Posts: 1,855

I Ride: 2013 White Strada
Mine did this - and still does occasionally - since fairly new. Dealer did some trouble shooting, inspected throttle assembly and updated ECU (older update you probably have or don't need on '14 model). I had a good shop and the head tech wondered if it was maybe EMI/ RF interfering with TBW from something on me or near the bike when I fire it up. Can't say my cell and Bluetooth devices aren't spraying trons everywhere but, really don't think that's the case. We also wondered about the computer HD magnets I use to help trip the traffic lights...not sure about that.

Still does it every so often. It's basically in limp mode and I've gotten good at just killing the bike and re-starting on the roll. Clears every time.
gatdammit is offline   Reply With Quote
Old April 19th, 2015, 05:59 PM   #6
Junior Member
 
Joined: Mar 2014
From: Boston
Posts: 27

I Ride: Hyperstrada
Had the same issue, it won't go away until the dealer replaces the throttle/grip sensor - the 13's seemed to have a high occurrence of that issue, always reset with a restart, but annoying. With the newer dated throttle grip/sensor, no issues.
britm3 is offline   Reply With Quote
Old April 20th, 2015, 07:55 AM   #7
Junior Member
 
Joined: Jun 2013
From: Virginia
Posts: 25

I Ride: 2013 Ducati Hyperstrada
Quote:
Originally Posted by gatdammit View Post
Mine did this - and still does occasionally - since fairly new. Dealer did some trouble shooting, inspected throttle assembly and updated ECU (older update you probably have or don't need on '14 model). I had a good shop and the head tech wondered if it was maybe EMI/ RF interfering with TBW from something on me or near the bike when I fire it up. Can't say my cell and Bluetooth devices aren't spraying trons everywhere but, really don't think that's the case. We also wondered about the computer HD magnets I use to help trip the traffic lights...not sure about that.

Still does it every so often. It's basically in limp mode and I've gotten good at just killing the bike and re-starting on the roll. Clears every time.
That's what I do - killing it on the fly and restart... No time to hit the dealer yet...
scaner74 is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Tags
loss, power or no, response, throttle



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switched power connection for GPS etc. wildbill Mechanical and Technical 74 September 2nd, 2017 07:26 PM
Throttle issues dragoontwo Mechanical and Technical 37 November 21st, 2014 04:41 AM
Blinker response time MartinSerdar Ducati Hyperstrada 5 July 31st, 2013 08:31 PM
Power connectors StefanR Mechanical and Technical 5 June 21st, 2013 09:14 AM
Jerky throttle HyperEA Mechanical and Technical 7 June 6th, 2013 10:37 AM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.