Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Ducati Hyperstrada Ducati Hyperstrada Motorcycle Forum: 2013-2015 Hyperstrada and 2016-2017 Hyperstrada 939


Reply
 
LinkBack Thread Tools Display Modes
Old June 18th, 2013, 10:11 AM   #1
Senior Member
 
Joined: Dec 2012
From: Ottawa Ontario
Posts: 123

ECU Problems and updates

This is along the lines of the "Dead in 12" thread, but I'm specifically interested in hearing if others have been provided with ECU updates?

I'm one of the not so fortunate individuals who experienced the complete "will not start" problem outlined in the other thread, but my dealer has told me that Ducati has not, to this date, issued a fix that they will call "definitive". It's really pi$$ing me off because I want to actually use the verschtunken bike on a real trip, but I'm afraid of doing it. It's absurd to think that I spent so much money on a premium bike and I'm essentially afraid to ride the thin
Frank Rizzo is offline   Reply With Quote
 
Old June 18th, 2013, 10:44 AM   #2
Senior Member
 
SuperTen's Avatar
 
Joined: Dec 2012
From: Bossier City, Louisiana
Posts: 304

I Ride: HyperStrada & Griso
I lost confidence in the Multi12 2010 I had prepared for a big trip. Sold it and got the Super Tenere. Bottom line, the bike turned out to be fine, I just lost faith in it.
SuperTen is offline   Reply With Quote
Old June 18th, 2013, 11:30 AM   #3
Senior Member
 
Stradasphere's Avatar
 
Joined: Dec 2012
From: Central Washington
Posts: 280

I Ride: was Monster soon Hyperstrada
I just had mine in for the 600 service and was told by service that only one software update had come out shortly after arrival of the first batch to North America. I picked mine up a few days before the update came out so it got the update.
Stradasphere is offline   Reply With Quote
Old June 18th, 2013, 02:04 PM   #4
Junior Member
 
Joined: Apr 2013
From: Belgium
Posts: 14

I Ride: Hyperstrada and HD switchback
I had 3 engine shut down during the first 100 miles (while riding).
Got 1 ECU update and it seems to be solved till now.
TTasia is offline   Reply With Quote
Old June 18th, 2013, 02:33 PM   #5
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: North Florida, USA
Posts: 1,871

I Ride: 2013 White Strada
Quote:
Originally Posted by Stradasphere View Post
I just had mine in for the 600 service and was told by service that only one software update had come out shortly after arrival of the first batch to North America. I picked mine up a few days before the update came out so it got the update.
When exactly did you get your bike, Strada? My dealer just checked my VIN and said there were no updates available. Mine arrived 08 May.

Honestly, nothing is wrong with my electronics, so...if ain't broke don't fix it.
gatdammit is offline   Reply With Quote
Old June 18th, 2013, 07:07 PM   #6
Senior Member
 
Stradasphere's Avatar
 
Joined: Dec 2012
From: Central Washington
Posts: 280

I Ride: was Monster soon Hyperstrada
Quote:
Originally Posted by gatdammit View Post
When exactly did you get your bike, Strada? My dealer just checked my VIN and said there were no updates available. Mine arrived 08 May.

Honestly, nothing is wrong with my electronics, so...if ain't broke don't fix it.
I picked it up May 3rd, yours probable got the update before you picked it up.
Stradasphere is offline   Reply With Quote
Old June 18th, 2013, 07:24 PM   #7
Junior Member
 
Joined: Jun 2013
From: Longmont, CO
Posts: 4

I Ride: 2013 Hyperstrada Red
I got the update at 600 miles, 2 weeks ago. After the update I watched the mechanic get ready to take it for a test ride. He quickly discovered that the throttle didn't work. They had to work on it for another 20 minutes before everything worked again. Was told the update changed some throttle mapping and they had to so a 'reset' whatever that means.
TomG is offline   Reply With Quote
Old June 18th, 2013, 08:10 PM   #8
Senior Member
 
Stradasphere's Avatar
 
Joined: Dec 2012
From: Central Washington
Posts: 280

I Ride: was Monster soon Hyperstrada
The reset cleared the memory so the bike went back into a learning mode of your style of riding. The time to relearn varied by rider, he those that were more consistent on throttle input would take less time.
Stradasphere is offline   Reply With Quote
Old June 28th, 2013, 07:47 AM   #9
Senior Member
 
Joined: Dec 2012
From: Ottawa Ontario
Posts: 123

I had my ECU updated yesterday and noticed a significant difference in the throttle behaviour of the "touring" mode. It's as if they added a stronger dose of "hooligan" into the mix. Quite frankly, I thought I'd accidentally put the bike into "sport" mode. Speaking of that, I haven't yet tried the "sport" mode following yesterday's update to see if it's been made even sharper than it was. If it is more responsive than it was when I got the bike, then yikes!

Has anyone else noticed this change to the throttle response in touring mode? If yes, what are your thoughts?

Last edited by Frank Rizzo; June 28th, 2013 at 07:50 AM.
Frank Rizzo is offline   Reply With Quote
Old June 28th, 2013, 08:04 AM   #10
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 603

I Ride: Triumph Thruxton R.Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada
just wish i could ride mine, only had it for two full days and been away working for the last three weeks ;-((((((
mentalist is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Tags
ecu, problems, updates



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes



Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.