Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Ducati Hyperstrada Ducati Hyperstrada Motorcycle Forum: 2013-2015 Hyperstrada and 2016 Hyperstrada 939


Reply
 
LinkBack Thread Tools Display Modes
Old July 14th, 2017, 08:26 PM   #1
Junior Member
 
Joined: May 2017
From: United States
Posts: 10

Engine stumbles on start up, sounds like it is missing.

So I have a 16' hyperstrada with about 3800 miles on it. Lately when it starts sometime it sounds like it is missing and if I try to give it gas it does nothing. Not sure if this has been discussed somewhere else on the forum. Any help would be great. I also noticed a triangle with a question mark in it?
madzone12 is offline   Reply With Quote
 
Old July 14th, 2017, 09:20 PM   #2
Senior Member
 
Joined: Jul 2014
From: California
Posts: 902

you should still be under warranty?
kuksul08 is offline   Reply With Quote
Old July 15th, 2017, 02:47 AM   #3
Senior Member
 
Joined: Jan 2015
From: Austria
Posts: 286

I Ride: 2016 Hyperstrada 939, red
any error in the dashboard ?
ferdi is offline   Reply With Quote
Old July 15th, 2017, 11:31 AM   #4
Senior Member
 
beef tits's Avatar
 
Joined: May 2015
From: Denver, CO
Posts: 245

Is your gas tank full? Mine starts like shit after a fill up. One of Ducati's handful of design flaws.
beef tits is offline   Reply With Quote
Old July 15th, 2017, 01:18 PM   #5
Junior Member
 
Joined: May 2017
From: United States
Posts: 10

Had generic error symbol( triangle w/!), but no error page in the menu. It is under warranty, but dealer an hour away.
madzone12 is offline   Reply With Quote
Old July 15th, 2017, 01:18 PM   #6
Junior Member
 
Joined: May 2017
From: United States
Posts: 10

Gas tank was 2/3 full.
madzone12 is offline   Reply With Quote
Old July 15th, 2017, 04:27 PM   #7
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: North Florida, USA
Posts: 1,858

I Ride: 2013 White Strada
Not saying it's the source, but remove that EVAP canister immediately if you don't have to get your bike inspected for emissions. It is known to cause issues when tank is full.
gatdammit is offline   Reply With Quote
Old July 15th, 2017, 06:12 PM   #8
Junior Member
 
Joined: May 2017
From: United States
Posts: 10

anyone got any instructions on how to remove evap can.
madzone12 is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Tags
engine, missing, sounds, start, stumbles



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine oil missing and oil in exhaust smell b9009b Mechanical and Technical 18 November 5th, 2014 09:29 AM
Iím remembering that contract take sounds goisibew9839 Mechanical and Technical 4 July 23rd, 2014 11:44 AM
My First Issue - Missing Fasteners dlbracey Mechanical and Technical 3 May 9th, 2014 12:41 PM
Engine Start Problem HiroTokyo Mechanical and Technical 18 March 1st, 2014 04:09 PM
Anyone else's bike making mooo sounds? HyperstradaHopeful Ducati Hyperstrada 13 January 27th, 2014 09:36 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.