Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Ducati Hyperstrada Ducati Hyperstrada Motorcycle Forum: 2013-2015 Hyperstrada and 2016-2017 Hyperstrada 939


Reply
 
LinkBack Thread Tools Display Modes
Old May 12th, 2014, 02:27 PM   #61
Senior Member
 
Joined: Oct 2013
From: toronto
Posts: 115

Quote:
Originally Posted by Petrey View Post
With all the problems reported, I'm a bit concerned about just what is the root cause. In my case, the dealer reported the root cause was the wiring harness was getting pinched which in turn caused electrical problems and as a result they replaced the ECU, BBS, dash, coils, etc. that made sense to me. In many other reports of problems, owners are reporting the dealer replacing some of these parts but not others and I'm not hearing of the wiring harness being replaced. So what is the root cause of these problems? Are replacements of just coils or ECU, etc just replacing a victim of the root cause and not solving the real underlying problem or...?
I agree, it seems very suspect. Based on what I was told, it was caused by a firmware issue. I can only suspect that any damage it caused was in place when mine died (post-ECU update). That being said, there are people here who have issues at less than 1000km, and those who are fine until 12,000km.

I guess we will need to see if anybody with a 2014 bike (latest firmware from 0km) has an issue. If not, then whatever the issue is fixed.
suprphreak is offline   Reply With Quote
 
Old May 21st, 2014, 07:26 AM   #62
Junior Member
 
Joined: Apr 2014
From: MA
Posts: 5

Waiting on parts...

A few other folks mentioned 2+ weeks waiting for parts. I'm starting week 4 so if others are running into this issue now, heads up on it maybe taking awhile to get your bike fixed.

On recommendation of dealer, I contacted Ducati yesterday (Ducati). Will hopefully get a response... soon.
xpfmx is offline   Reply With Quote
Old May 21st, 2014, 09:42 AM   #63
Senior Member
 
Joined: Oct 2013
From: toronto
Posts: 115

Quote:
Originally Posted by StefanR View Post
Bike repaired and back in my garage.
Coils, dashboard and ECU changed

I did some statistic about this problem and some other problems that you have reported on this forum.

Attachment 699
I wonder if we can capture serial number data on this as well, to find out if there is a problem with a specific model run. Specifically with the "error" that leads to coils.

For example, my bike is in the 500-1000 range (dont want to be too specific), and another member who I met recently with this issue was only +5 on the VIN from mine, so that is 2 bikes in under 1000 manufactured with the coils issue.

I wonder if there is a point at which it stops happening...
suprphreak is offline   Reply With Quote
Old May 21st, 2014, 10:33 AM   #64
Junior Member
 
Joined: Apr 2014
From: MA
Posts: 5

I received a call from Ducati-Italy an hour ago. Apologies were offered for the problem and with the parts delay. I was told to expect a call from Ducati-North America within 3 or 4 biz days with an update on parts delivery.
xpfmx is offline   Reply With Quote
Old May 21st, 2014, 01:06 PM   #65
Senior Member
 
Joined: Oct 2013
From: toronto
Posts: 115

Quote:
Originally Posted by xpfmx View Post
I received a call from Ducati-Italy an hour ago. Apologies were offered for the problem and with the parts delay. I was told to expect a call from Ducati-North America within 3 or 4 biz days with an update on parts delivery.
You will probably get an email with apologies and nothing more.
suprphreak is offline   Reply With Quote
Old May 22nd, 2014, 03:52 PM   #66
Junior Member
 
Joined: Apr 2014
From: MA
Posts: 5

Submitting to Customer Service or serendipity?... no call from Ducati-North America but dealer called today to say the bike is set. They got the ignition coils yesterday (they already had the dashboard).

If I get any info on the suspected cause of the issue I'll be sure to share.
xpfmx is offline   Reply With Quote
Old May 23rd, 2014, 02:51 PM   #67
Senior Member
 
Joined: Oct 2013
From: toronto
Posts: 115

And now mine is in for Dash/ECU/Coils.
suprphreak is offline   Reply With Quote
Old May 24th, 2014, 10:09 AM   #68
Senior Member
 
Joined: Feb 2014
From: TN
Posts: 256

Quote:
Originally Posted by suprphreak View Post
And now mine is in for Dash/ECU/Coils.
Mileage?
dragoontwo is offline   Reply With Quote
Old May 24th, 2014, 07:24 PM   #69
Senior Member
 
Joined: Oct 2013
From: toronto
Posts: 115

6800km
suprphreak is offline   Reply With Quote
Old May 25th, 2014, 01:49 AM   #70
Member
 
Joined: Jul 2013
From: Nederland
Posts: 52

3891 km
hdjan is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Tags
dash, error, fan, flashing, lights, start…, turns



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What comes around...and "cheers" to the forum Frank Rizzo Ducati Hyperstrada 8 November 25th, 2013 04:41 PM
Auxiliary fog or spot lights Momfer Mechanical and Technical 3 November 17th, 2013 01:04 AM
"High class" [tongue in cheek :)] Frank Rizzo Ducati Hyperstrada 9 September 21st, 2013 07:07 PM
Hyperstrada for first "real" bike JemmyButton Ducati Hyperstrada 2 April 27th, 2013 07:00 AM
First reviews call the Hyperstrada "the mini multi" duc Ducati Hyperstrada 6 December 28th, 2012 03:05 AM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.