Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Ducati Hyperstrada Ducati Hyperstrada Motorcycle Forum: 2013-2015 Hyperstrada and 2016-2017 Hyperstrada 939


Reply
 
LinkBack Thread Tools Display Modes
Old June 2nd, 2014, 10:11 AM   #1
Member
 
Joined: Apr 2014
From: North Carolina
Posts: 67

All sorts of problems

I have had my 2013 for 2 months & I have 6,000 miles on the bike...or so i think. haha
"----" on the dash as of this weekend & I have put 300 miles on the bike since I saw this

Clutch feels very mushy & the cable is adjusted properly.

When I first start the bike and begin to move the bike struggles for fuel for just a split second.

When riding and closing the gas the rpms remain the same (ie. around 7k) and the bike does not decelerate! I have to pull in the clutch & or blip on the throttle!

When taking off from a stop light or stop sign the front end is hard to turn, but when i do it feels like it pops loose & is good to go...

I am calling the dealer tomorrow, AGAIN, because I have already set up an apt for the 25th of this month, but can't wait that long. This seems to be a bit ridiculous for a new motorcycle...
Braaap is offline   Reply With Quote
 
Old June 2nd, 2014, 06:10 PM   #2
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: North Florida, USA
Posts: 1,871

I Ride: 2013 White Strada
I have had my 2013 for 2 months & I have 6,000 miles on the bike...or so i think. haha
"----" on the dash as of this weekend & I have put 300 miles on the bike since I saw this

-I was told this means a mis-compare between the two mileage recording systems. They can be re-calibrated via the diagnostic machine.

Clutch feels very mushy & the cable is adjusted properly.

-It's not the best clutch/gearbox. Many of us reported not being able to adjust back to that first 600 mile feel.

When I first start the bike and begin to move the bike struggles for fuel for just a split second.

-Do you mean that you don't let it warm up before taking off from a cold start?

When riding and closing the gas the rpms remain the same (ie. around 7k) and the bike does not decelerate! I have to pull in the clutch & or blip on the throttle!

-This, and possibly your symptom above, could be the magnetic throttle pickup's malfunctioning. Strong magnetic influence around the throttle can distort the signal, so my tech says.

When taking off from a stop light or stop sign the front end is hard to turn, but when i do it feels like it pops loose & is good to go...

-Wire bundles binding?
gatdammit is offline   Reply With Quote
Old June 3rd, 2014, 06:50 AM   #3
Senior Member
 
Joined: Dec 2012
From: Ottawa Ontario
Posts: 123

Regarding the clutch, I've had some big "feel" issues with mine as well. What I discovered is that even with the lever adjustment fully in spec [going from memory it's between 3-4 mm of free play, but don't hold me to that] there is *a lot* of variation.

It took me many days, many "take offs" from intersections which included at least one beginner's stall [I'm not a beginner] and lots of turns of only a few clicks to find the magic spot. But, I did find it and my clutch feel is very good again. I can't say it's as good as the first 500-600 KM as gatdammit mentions, but definitely not as vague feeling as it had become. I was getting really close to completely replacing the clutch at one time, but now it's fine.
Frank Rizzo is offline   Reply With Quote
Old June 3rd, 2014, 08:39 AM   #4
Member
 
Joined: Apr 2014
From: North Carolina
Posts: 67

I do let the bike warm up & I don't see any wires binding. I have contacted my dealer to have them take the bike & give me a replacement until they are able to solve this. I should know by the end of the day what they are going to do to help me through this process & I appreciate yall commenting. I will keep yall posted on what happens & yall do the same for me if you come across anything else.
Braaap is offline   Reply With Quote
Old June 4th, 2014, 05:10 AM   #5
Member
 
Joined: Apr 2014
From: North Carolina
Posts: 67

The ducati dealer contacted me & will take the bike for a few days & give me a loaner bike... maybe I'll get one of those asian bikes that doesn't have these problems. oh I sure do miss my zx6r & zx10r right now... haha

I doubt they will be able to fix this within 2 days, which is how long they are allowing me to take a loaner bike. Does anyone know how I can get them to provide transportation for me (ie a longer loaner bike) if they keep the bike for more than the 2 days they originally said?
Braaap is offline   Reply With Quote
Old June 4th, 2014, 06:09 AM   #6
Member
 
Joined: Mar 2013
From: Sweden
Posts: 82

They should provide a loaner for you as long it takes to fix your bike. (they where the one who sold you the strada right?)
LiamWis is offline   Reply With Quote
Old June 7th, 2014, 12:38 PM   #7
Senior Member
 
NewRider's Avatar
 
Joined: Aug 2013
From: Canada, Ottawa
Posts: 246

I Ride: Hyperstrada 821 - 2013, Hyperstrada 939 - 2016
Quote:
Originally Posted by LiamWis View Post
They should provide a loaner for you as long it takes to fix your bike. (they where the one who sold you the strada right?)
+1
NewRider is offline   Reply With Quote
Old June 9th, 2014, 05:30 AM   #8
Member
 
Joined: Apr 2014
From: North Carolina
Posts: 67

They provided me with a loaner for 2 days & were unable to replicate any of the symptoms I told them about. They, however, are ordering me a new dash to try and fix my blank odometer & I will talk to them again about my brakes squeaking / humming tomorrow.
I wish I had a stiffer front end as well, b/c it seems like it is lacking fluid.
Braaap is offline   Reply With Quote
Old June 9th, 2014, 05:31 AM   #9
Member
 
Joined: Apr 2014
From: North Carolina
Posts: 67

They did sell me the strada
Braaap is offline   Reply With Quote
Old June 10th, 2014, 01:20 AM   #10
Member
 
Joined: Mar 2013
From: Sweden
Posts: 82

Quote:
Originally Posted by Braaap View Post
They did sell me the strada
So it should not be a question IF they will give you a loaner.
It should be, WHAT bike will you get while they fix a yours.

They sold a functional bike so you can ride.
You as customer should never be the one who has to pay for problems on a new item.
LiamWis is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Ducati Hyperstrada

Tags
problems, sorts



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problems ?? paulquinnq6 Ducati Hyperstrada 5 October 24th, 2013 07:01 AM
ECU Problems and updates Frank Rizzo Ducati Hyperstrada 33 October 22nd, 2013 08:18 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.