Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old October 29th, 2014, 10:12 AM   #1
Member
 
Joined: Oct 2014
From: Philadelphia
Posts: 82

I Ride: 13 Hyperstrada/1299s very soon!
Engine oil missing and oil in exhaust smell

I woke up this morning to go to the dealer to get them to check my brakes and chain. Low and behold the bike will turn over chug like a Harley for a minute then shut right off. It will restart everytime but not run. There is a big oil smell from the exhaust after the 3rd time of starting. My driveway now smells like engine oil. I just found a oil spot where I park my bike at, so called the dealer and they are going to call me back about what to do, luckily I have a great dealer here in Pa, Fast By Ferracci. Here's to hoping the engine isn't shot. Bike has 3700 miles on it and is within warranty. Any ideas from here?


Mike
b9009b is offline   Reply With Quote
 
Old October 30th, 2014, 08:14 AM   #2
Senior Member
 
zippy49's Avatar
 
Joined: Nov 2013
From: Inland SoCal
Posts: 1,065

I Ride: anything I can get my hands on
Sounds terminal. FBF should be able to figure it out, but I would not ride it until then. Please let us know what happened.
zippy49 is offline   Reply With Quote
Old October 30th, 2014, 08:18 AM   #3
Member
 
Joined: Oct 2014
From: Philadelphia
Posts: 82

I Ride: 13 Hyperstrada/1299s very soon!
they picked it up yesterday and atm don't have any idea other than the throttle sensor for the herk and jerk throttle it started up today for them but they noticed the oily smoke so it gonna be a process. I will keep you all advised. Thanks dude.
b9009b is offline   Reply With Quote
Old October 30th, 2014, 08:55 AM   #4
Member
 
Joined: Oct 2014
From: Philadelphia
Posts: 82

I Ride: 13 Hyperstrada/1299s very soon!
Ok, just got an email and my oem chain is not meant for heavy rain riding and outdoor use wtf. So they're throwing on a plated did chain. Hopefully, that solves that problem.


As to my other post. dealer is replacing the throttle sensor. I will get the actual part name and part number and post it back here and let you know if it worked or not. It will also they say stop the herk and jerk on acceleration and bogging down of the engine.


And now to the brakes. My back brake is non existent. So they're going to look at my rotors and pads and see what the hell that is.


At 3700 miles I don't think I should be having any of these issues. Starting to get really pissed. And no def answer on the missing oil and oil smoke in the exhaust.
Mike

Last edited by b9009b; October 30th, 2014 at 08:56 AM. Reason: further ranting
b9009b is offline   Reply With Quote
Old October 30th, 2014, 09:01 AM   #5
Senior Member
 
zippy49's Avatar
 
Joined: Nov 2013
From: Inland SoCal
Posts: 1,065

I Ride: anything I can get my hands on
Quote:
Originally Posted by b9009b View Post
Ok, just got an email and my oem chain is not meant for heavy rain riding and outdoor use wtf. So they're throwing on a plated did chain. Hopefully, that solves that problem.
Mike
WTF indeed. Is the original rusty? Maybe they are just trying to be nice, but that sounds like total BS to me. It's a wear item, so not covered under warranty. But any decent o-ring chain will withstand "outdoor use" as long as it's kept lubed! And plating on the rollers, while nice looking, will wear off in no time.

Do you store your bike outside? Ride in any mud?

Last edited by zippy49; October 30th, 2014 at 09:04 AM. Reason: questions
zippy49 is offline   Reply With Quote
Old October 30th, 2014, 09:12 AM   #6
Member
 
Joined: Oct 2014
From: Philadelphia
Posts: 82

I Ride: 13 Hyperstrada/1299s very soon!
Quote:
Originally Posted by zippy49 View Post
WTF indeed. Is the original rusty? Maybe they are just trying to be nice, but that sounds like total BS to me. It's a wear item, so not covered under warranty. But any decent o-ring chain will withstand "outdoor use" as long as it's kept lubed! And plating on the rollers, while nice looking, will wear off in no time.

Do you store your bike outside? Ride in any mud?
I do keep my bike in my driveway as I have no garage and no easy way to get it into my house lol. I clean and lube it every week when I clean the bike. I also clean and relube it after a heavy rain or riding through the rain. I relube after a light rain and it still rusted on the rivets and outer plates. That assertion was mine no theirs. No mud except the occasional mud puddle/water puddle in the horrible streets of philly.
b9009b is offline   Reply With Quote
Old October 31st, 2014, 08:33 PM   #7
Member
 
Joined: Jul 2014
From: St. Louis, Mo
Posts: 96

I Ride: 2013 Ducati Hyperstrada
Just to be sure I'm understanding you. You say a Ducati dealership told you your oem bike chain, the bike chain that is on the Hyperstrada when bought brand new, is not made to be ridden outside?
Joecati is offline   Reply With Quote
Old October 31st, 2014, 10:15 PM   #8
Senior Member
 
Joined: Dec 2013
From: Makati City, Philippines
Posts: 222

That's how i understood it as well. Seems a stupid thing for the dealer to say. I bought my bike for outdoor use. My house isn't big enough to have fun with the hyperstrada. If what the dealer says is true, "I'm gonna need a bigger house"
Monstard is offline   Reply With Quote
Old October 31st, 2014, 10:27 PM   #9
Senior Member
 
Joined: Dec 2013
From: Makati City, Philippines
Posts: 222

Deleted

Last edited by Monstard; October 31st, 2014 at 10:29 PM.
Monstard is offline   Reply With Quote
Old November 1st, 2014, 06:41 AM   #10
Member
 
Joined: Oct 2014
From: Philadelphia
Posts: 82

I Ride: 13 Hyperstrada/1299s very soon!
Basically yes. They said id need a plated chain since its in the driveway and i ride in the rain. Time to start looking at sheds that hold bikes.
b9009b is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
engine, exhaust, missing, oil, smell



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My First Issue - Missing Fasteners dlbracey Mechanical and Technical 3 May 9th, 2014 01:41 PM
Running the engine in?? ChrisHyper Mechanical and Technical 17 January 8th, 2014 09:36 AM
Engine is oiling Fietzel Ducati Hyperstrada 1 September 11th, 2013 06:37 PM
Engine Oil Cap? ohayo Mechanical and Technical 2 August 28th, 2013 04:55 AM
Best engine oil for Hyperstrada Hyperstrada Mechanical and Technical 8 May 15th, 2013 10:25 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.