Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old March 6th, 2015, 09:43 AM   #1
Junior Member
 
carib821's Avatar
 
Joined: Jan 2014
From: Coral Springs
Posts: 17

I Ride: 2013 Hyperstrada
Clutch Cable Snap

2013 HS. CC snapped (@ the gear lever) going into 1st gear. 10500 miles in 13 months. Still on stock tires so I'm not riding "hard". Had the bike towed to the dealer and they're saying the cable/labor is not covered under warranty but will ask Ducati to replace. WHAT???

Is it a design issue, poor quality cable or maintenance problem?
I wonder if the new 821 Monster or the 2014-2015 HS's have this issue?

Wish me luck.
carib821 is offline   Reply With Quote
 
Old March 6th, 2015, 10:38 AM   #2
Member
 
Joined: Nov 2014
From: Harrisburg PA
Posts: 52

I Ride: Ducati Hyperstrada
That's unusual with such low miles. Do you ride in salty areas? If so, maybe it's a corrosion problem, but my DR650 (which runs through the salty roads of winter) made it to 50K miles before the cable broke at the engine. No evidence of corrosion, probably just wear and tear. My guess in your case is a defective cable.

Last edited by pacaver; March 6th, 2015 at 04:09 PM.
pacaver is offline   Reply With Quote
Old March 6th, 2015, 11:57 AM   #3
Member
 
Joined: Jul 2013
From: Tujunga
Posts: 36

I Ride: Hyperstrada White
I had the same issue with a cable snapping at about 3-4000 miles. New bike as well.
After they replaced the cable it has lasted about 20k miles so far. So I think it was a bad cable.
krolinked is offline   Reply With Quote
Old March 6th, 2015, 12:31 PM   #4
Junior Member
 
carib821's Avatar
 
Joined: Jan 2014
From: Coral Springs
Posts: 17

I Ride: 2013 Hyperstrada
Thanx for the replies. @capaver, I'm on South Florida so no salt issues, so it just may be faulty. My hope is that Ducati replaces under warranty.

Dealer says it look like it was cut. Huh?!!! I was riding when it happened!! Are they suggesting I cut the cable myself??? Wat da Hell!!!!

Any other 2013 bikes with this issue, please chime in, perhaps there is some kind of defect in the cable. Thanx again.
carib821 is offline   Reply With Quote
Old March 6th, 2015, 04:21 PM   #5
Member
 
bicyclemarkm's Avatar
 
Joined: Dec 2013
From: Minnesota, USA
Posts: 92

I Ride: '13 Hyperstrada,White
Quote:
Originally Posted by carib821 View Post
Dealer says it look like it was cut. Huh?!!! I was riding when it happened!! Are they suggesting I cut the cable myself??? Wat da Hell!!!!.
If the cable was kinked during installation, the residual stresses in the individual strands can form stress risers that will fatigue under repeated loading. This can easily happen at the attachment of cable and lever. This failure can easily look like shearing (cut). Since others are not seeing this same cable failure, my guess is that this is the cause versus design or materials. Regardless, for a clutch cable to fail in this short amount of time, there was either a manufacturing or assembly defect. Like you said, "cut the cable yourself??? WTH!" paraphrased.

I hope Ducati standy by their product.
bicyclemarkm is offline   Reply With Quote
Old March 6th, 2015, 05:38 PM   #6
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: North Florida, USA
Posts: 1,822

I Ride: 2013 White Strada
Sux bro.

Most of us on here have had very good experiences with repair work under warranty. Many of us got multiple sets of rotors/pads.
gatdammit is offline   Reply With Quote
Old March 6th, 2015, 10:46 PM   #7
Member
 
Joined: Apr 2014
From: england
Posts: 63

put "clutch cable" in the search part of the forum . there have been quite a few failures . show the page to the dealer and say it is a common fault so there must be a quality issue with the cables.
r3monkey is offline   Reply With Quote
Old March 7th, 2015, 05:06 AM   #8
Member
 
wheelieboy1's Avatar
 
Joined: Dec 2014
From: York, PA
Posts: 35

I Ride: 2013 Hyperstrada
I bought my HS back in Dec and have only had a chance to ride it 2 times due to the weather here in the north east. I joined this forum to see how others like these bikes and to be honest, I'm scared to take it out on the road when the weather breaks. Between rotor issues, neutral sensors, clutch cables, etc.... these things sound about as reliable as the Chinese scooters you buy at Pep Boys. My last bike 2011 Z1000 had just under 10,000 miles on it when I traded it in. I didn't do anything except change the oil, tires and brake fluid. I'm really starting to have buyer's remorse and question the reliability of such an expensive machine.
wheelieboy1 is offline   Reply With Quote
Old March 7th, 2015, 09:20 AM   #9
Senior Member
 
Joined: Jun 2014
From: MD
Posts: 155

Quote:
Originally Posted by wheelieboy1 View Post
I bought my HS back in Dec and have only had a chance to ride it 2 times due to the weather here in the north east. I joined this forum to see how others like these bikes and to be honest, I'm scared to take it out on the road when the weather breaks. Between rotor issues, neutral sensors, clutch cables, etc.... these things sound about as reliable as the Chinese scooters you buy at Pep Boys. My last bike 2011 Z1000 had just under 10,000 miles on it when I traded it in. I didn't do anything except change the oil, tires and brake fluid. I'm really starting to have buyer's remorse and question the reliability of such an expensive machine.
It is like most other model specific forums, people come to bitch and find out info. I wouldn't get to discouraged just off of what you read. What you really want to do is ride, and the weather in breaking in the mid atlantic area. It won't be long.

There are certain design characteristics (brake pad build up, surging/twitchy throttle) that I find frustrating/annoying, but nothing that is a deal breaker for me.
peoples1234 is offline   Reply With Quote
Old March 7th, 2015, 10:34 AM   #10
Member
 
Joined: Apr 2014
From: england
Posts: 63

i have done over 7000 miles on mine ,mainly riding it like an idiot ,and all i have managed to do is break a rear wheel spoke ,most probably due to jumping hump back bridges .
r3monkey is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
cable, clutch, snap



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Cable cjc045 Mechanical and Technical 20 June 14th, 2017 04:49 PM
Brake and clutch levers PomGP Mechanical and Technical 26 May 28th, 2016 04:33 PM
adjustable clutch? twozzie Ducati Hyperstrada 39 October 8th, 2014 08:57 AM
Garmin GPS CANbus cable question HyperstradaHopeful Ducati Hyperstrada 11 January 22nd, 2014 02:28 PM
Loose clutch lever OK? HyperstradaHopeful Ducati Hyperstrada 2 January 14th, 2014 06:06 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.