Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old May 20th, 2015, 09:26 AM   #1
Member
 
treeper's Avatar
 
Joined: Jan 2015
From: Opwijk, Belgium
Posts: 85

I Ride: Duc Hyperstrada 821 '13
Angry bike won't start, only 1 cylinder working; errors on display

Well, as I said in the title... Bike decided to stop working on the autobahn...whilst driving 160kph(100mph). On our 1st day while riding Belgium-Austria. After 350kms. At about 2500kms on the dash. Last Saturday.
I refueled just 10mins earlier. The red oil light came on. A minute later I couldn't use the throttle (turning it no prob, but to no response). When I stopped, the engine stopped as well. Dash also said "errors" at that point.
I did have an oil indicator on the dash from weeks before, but always thought my dealer forgot to reset it when it had 1st maintenance.
We were able to restart the engine several times. Gas throttle didn't respond. Only twice did it, after more than an hour cooling down. We disconnected the battery, waited several minutes and reconnected. Same problems occured (getting the engine turning, gas throttle response).
It got towed. And I went on to Austria with a rental car (luckily w're in a biker hotel so I've rented a bike here).
On Monday I heard from the insurrance company that the Ducati dealer in Lebach-Thalexweiler (Saarland, D) wouldn't be able to diagnose the bike bedore Friday (how hard can that be: take the HS, a computer and a cable; fire up the program and see what the error codes are).
So it'll be towed back to my dealer in Belgium in the coming days/weeks.

Some of the guessing we had:
-the oil was above max. level (when warm), so there's to much oil in
-engine cooling problem
-oil temperature problem
-CPU problem
-oil sensor problem

What else could it be?
Note that I didn't get a flickering dash, so I wouldn't think a problem with the battery is optional. Dash, all light, starter, all electronics fired up as expected.

Last edited by treeper; June 8th, 2015 at 08:30 AM. Reason: made the title clearer
treeper is offline   Reply With Quote
 
Old May 20th, 2015, 11:41 AM   #2
Member
 
Joined: Jun 2013
From: Canada eh
Posts: 64

? did you check the oil level ???? i know silly but did not see mention of it i your post.
GTHawk is offline   Reply With Quote
Old May 20th, 2015, 11:53 AM   #3
Member
 
treeper's Avatar
 
Joined: Jan 2015
From: Opwijk, Belgium
Posts: 85

I Ride: Duc Hyperstrada 821 '13
Quote:
Originally Posted by GTHawk View Post
? did you check the oil level ???? i know silly but did not see mention of it i your post.
It's on the bottom of my post. It was more than full before we took off in Belgium. And the glass was totally full when I was forced to stop
treeper is offline   Reply With Quote
Old May 20th, 2015, 02:38 PM   #4
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 1,929

I Ride: 2013 White Strada
-After my recent oil change, mines been slightly above limit with no issues.
-Did you monitor engine temp? What was ambient? At 100 mph, you're getting plenty of cooling effect. Doubt this unless your fans were kaput.
-The only time I've seen the red oil light is when ignition is on and engine isn't running. I used to ride in Florida traffic during the summer, maybe 220-230 coolant temp, with no issues.

I'd lean to something in the engine diagnostics failing, either an oil pressure sensor or actual loss of oil pressure. Did the oil look cooked or radiator vent?
gatdammit is offline   Reply With Quote
Old May 20th, 2015, 04:13 PM   #5
Senior Member
 
Joined: May 2014
From: Charlottesville, VA
Posts: 251

I Ride: 13 hyperstrada, montesa trials, selling Duc 900 SS CR
I tend to agree. It’s more likely to be a faulty sensor, or bad connection, than actually mechanical.
BlueSwede is offline   Reply With Quote
Old May 20th, 2015, 04:13 PM   #6
Senior Member
 
NewRider's Avatar
 
Joined: Aug 2013
From: Canada, Ottawa
Posts: 246

I Ride: Hyperstrada 821 - 2013, Hyperstrada 939 - 2016
I recently had my engine stoping and barely letting me restart on a very hot day. It turn out the problem was a lot simpler than expected.... The fuel.

Too much darn ethanol. In Canada most gas station mixes up to 10% ethanol in the gazoline. And most performances machines absolutely hate ethanol with passion. The ethanol apparently weaken the performance. so the engine is working harder to compensate the gap.

Since then I refuel exclusively with ethanol free gas and the problem never came back even when the engine is boiling hot.
NewRider is offline   Reply With Quote
Old May 20th, 2015, 05:26 PM   #7
Member
 
Joined: Jan 2014
From: Thailand
Posts: 55

I Ride: Hyperstrada 821, BMW S1000XR
Well, I've had the same problem with mine. After running in traffic (Bangkok traffic) for an hour or so, my engine started cutting out. About 30 times in 1 hour. Very difficult to restart each time. So I took it straight to the Ducati shop, they originally had it for 3 days, gave back and told me that all was OK (it wasn't - same problem). Today I am picking it up after another 6 days in the shop. This time they tell me they have replaced both ignition coils.

Ill probably not know if the problem has been resolved until Saturday, when I have time to take the bike for a longer ride. Hopefully, they have resolved the issue, but I am not sure. Ducati Thailand are wonderful for all the regular stuff, however they are sadly lacking when things go wrong, and have a tendency to look in completely the wrong area.

For sure if it happens a gain, I'll post.
Winkie is offline   Reply With Quote
Old May 20th, 2015, 06:21 PM   #8
Junior Member
 
Joined: Jul 2014
From: Bangkok and Canada
Posts: 25

I Ride: 2014 Ducati Hyperstrada
I had a similar problem a couple of times over a period of one year when I gtot stopped in heavy traffic in extreme heat here in BKK. Once the bike cooled down no problem. It was almost as if the cooling system was being overwhelmed and it could not keep out. Maybe fan was not strarting up. But has only happened twice a year a part in extreme conditions.

Winkie leave me a pm and we can discuss on the phone would be interesting to compare the situation.
Big Mango Ducati is offline   Reply With Quote
Old May 20th, 2015, 10:52 PM   #9
Member
 
treeper's Avatar
 
Joined: Jan 2015
From: Opwijk, Belgium
Posts: 85

I Ride: Duc Hyperstrada 821 '13
Quote:
Originally Posted by gatdammit View Post
-Did you monitor engine temp? What was ambient? At 100 mph, you're getting plenty of cooling effect. Doubt this unless your fans were kaput.

-Did the oil look cooked or radiator vent?
-Engine temp was about 78-82 degrees C (172-179 F), the whole way.
-Ambient about 12 C (53 F)
-Fan was working
-Oil looked normal (except too much). The bike didn't smell of oil, no smoke.
treeper is offline   Reply With Quote
Old May 20th, 2015, 10:59 PM   #10
Member
 
treeper's Avatar
 
Joined: Jan 2015
From: Opwijk, Belgium
Posts: 85

I Ride: Duc Hyperstrada 821 '13
Quote:
Originally Posted by NewRider View Post
I recently had my engine stoping and barely letting me restart on a very hot day. It turn out the problem was a lot simpler than expected.... The fuel.

Too much darn ethanol...
Well, it happened 10mins after refuelling. But I took Super 95 as always. (I'm sure, I still have the receipt). 2 others did as well (BMW 1200GS, Ducati 900SS). In the same gas station, but not at the same pump.
There was also bio ethanol available in the station.
treeper is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
autobahn, bike, decided, engine, errors, gas, oil, stop, throttle, working



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden engine stop HiroTokyo Mechanical and Technical 25 October 13th, 2016 03:09 AM
Waxing the bike NewRider Mechanical and Technical 20 March 18th, 2015 02:57 PM
Do you use any other bike forums PomGP Motorcycle Talk 6 August 1st, 2014 03:22 PM
new here looking for bike cndctrdj New Users 33 May 9th, 2014 09:14 AM
new guy with new bike r3monkey New Users 12 April 10th, 2014 07:54 AM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.