Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old May 28th, 2015, 01:06 PM   #1
Senior Member
 
Jokeshopbeard's Avatar
 
Joined: Jan 2015
From: London
Posts: 330

I Ride: Hyperstrada, Transalp & Fireblade
Flaky starter motor

I'm pretty sure I've seen this mentioned by other members here, but I've definitely started to notice degradation in the performance of the starter motor.

Sounds like there's a loose contact and it sometimes takes 3 tries to get the engine started.

If anyone knows where to look, I'd love to have a nose around myself before I have to cart it off to the dealers...
Jokeshopbeard is offline   Reply With Quote
 
Old May 28th, 2015, 03:27 PM   #2
Senior Member
 
zibbit u2's Avatar
 
Joined: Jan 2015
From: Victoria BC Canada
Posts: 463

I Ride: '09 RM-Z450 Supermoto, and '13 Hyperstrada
Starter is beside the oil filter.. Not sure if you'll hear or see anything externally wrong with it without disassembly..
zibbit u2 is offline   Reply With Quote
Old May 28th, 2015, 03:31 PM   #3
Senior Member
 
AussieHyper's Avatar
 
Joined: Nov 2014
From: Australia
Posts: 188

I Ride: Hyperstrada
Are you sure it's not related to battery charge level? ie does it happen when the bikes been recently run or after it sits for a few days. Or all the time?
AussieHyper is offline   Reply With Quote
Old May 28th, 2015, 04:05 PM   #4
Senior Member
 
Jokeshopbeard's Avatar
 
Joined: Jan 2015
From: London
Posts: 330

I Ride: Hyperstrada, Transalp & Fireblade
It's completely intermittent Aussie, I've looked for a commonality when it occurs but haven't found one yet. Like I say, it definitely sounds like the electrical connection to the motor breaks for a few milliseconds before firing - enough to have to start the starting process again.
Jokeshopbeard is offline   Reply With Quote
Old May 28th, 2015, 04:34 PM   #5
Senior Member
 
AussieHyper's Avatar
 
Joined: Nov 2014
From: Australia
Posts: 188

I Ride: Hyperstrada
Must be the London weather Best of luck finding the solution.
AussieHyper is offline   Reply With Quote
Old May 28th, 2015, 06:04 PM   #6
Senior Member
 
Joined: Jul 2014
From: California
Posts: 1,072

You need to get the starter replaced unfortunately

I checked my battery, cables, etc and tried to figure out some sort of pattern. Took it to the dealer. They had replaced 6 of them in the past week. It's been great ever since.
kuksul08 is offline   Reply With Quote
Old May 28th, 2015, 06:16 PM   #7
Member
 
Joined: Apr 2015
From: Massachusetts
Posts: 88

Hmmm, I have thought my starter was weak...
Paab is offline   Reply With Quote
Old May 29th, 2015, 03:08 AM   #8
GR8
Senior Member
 
GR8's Avatar
 
Joined: May 2015
From: Waltham, MA
Posts: 122

I Ride: 2013 Hyperstrada
since owning the bike only once did it not fire up on the first try. But I've only had it a week. We shall see how things move along.
GR8 is offline   Reply With Quote
Old May 29th, 2015, 03:57 AM   #9
Senior Member
 
Joined: Jun 2014
From: Boston
Posts: 764

Quote:
Originally Posted by kuksul08 View Post
You need to get the starter replaced unfortunately

I checked my battery, cables, etc and tried to figure out some sort of pattern. Took it to the dealer. They had replaced 6 of them in the past week. It's been great ever since.
Are you saying they replaced 6 starter motors on 6 hyper 821 bikes?
appliance821 is offline   Reply With Quote
Old May 29th, 2015, 08:05 AM   #10
Senior Member
 
Jokeshopbeard's Avatar
 
Joined: Jan 2015
From: London
Posts: 330

I Ride: Hyperstrada, Transalp & Fireblade
Quote:
Originally Posted by kuksul08 View Post
You need to get the starter replaced unfortunately

I checked my battery, cables, etc and tried to figure out some sort of pattern. Took it to the dealer. They had replaced 6 of them in the past week. It's been great ever since.
Thanks for that info kuks. Can you please let me know if your symptoms were the same (or what they were if different) before you got the starter replaced?
Jokeshopbeard is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
flaky, motor, starter



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Those vials containing motor oil moongul Mechanical and Technical 0 November 26th, 2014 03:48 AM
Starter button cover Pinoybear Ducati Hyperstrada 7 May 19th, 2014 03:53 AM
Starter Petrey Mechanical and Technical 2 December 1st, 2013 07:30 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.