Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old January 24th, 2019, 10:32 AM   #1
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 298

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Limp mode resolved

After WAY too long I've finally resolved the limp mode issue on my old 2015 821. The dealer had it since May 2018 and couldn't figure it out, not even with Ducati North America's help. Finally got the bike back from them this week (very unimpressed, they delivered it dirty and with both brakes non-functional).

Took it to a local shop and gave the head mechanic the same analysis I'd given them, that I suspected a short in the harness between where it enters the frame and where it enters the triple tree. That shop called me the next day, they'd found a broken wire in the harness right where I'd suspected and fixed it. Only remaining issue is a bad speed sensor which wasn't bad when the bike when to the dealer, but I'm not going to fight that fight.

For all Hyper owners, check anywhere your harness is tied down as the cause of this broken wire was the zip tie that holds the bundle to the frame. It was very tight and created a sharp bend that slowly wore out one of the wires with the usual movement of steering inputs. I'll be going through my SP to relieve pressure wherever I find it this weekend to avoid a repeat of this.

If you're in the California Bay Area and you need a shop, I can confidently recommend Catalyst Reaction Suspension Tuning (they will tune your suspension too, but they're a great shop for all your mechanical needs as well.
N4teTheGreat is offline   Reply With Quote
 
Old January 24th, 2019, 11:36 AM   #2
Senior Member
 
Joined: Sep 2017
From: Lansing Mi
Posts: 190

I Ride: 2013 hypermotard/hyperstrada, 2005 zx6r, drz125, crf50 crf70
Fantastic info. Thank you. People were calling me crazy when I cut my harness on my 13 only to find the common ground crimp loose and wires shorted together in other locations.
Araitim is offline   Reply With Quote
Old January 24th, 2019, 01:30 PM   #3
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 298

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Figured someone would probably want to know this in the future. If I'd had a little more conviction I probably could have solved this myself but I suspect the shop did it far more cleanly than I could have anyway. The dealer had quoted 1900 to replace the entire harness. I think I'm done dealing with them.
N4teTheGreat is offline   Reply With Quote
Old January 24th, 2019, 03:10 PM   #4
Senior Member
 
MartyGarrison's Avatar
 
Joined: Feb 2017
From: Washington, DC
Posts: 219

I Ride: 16 Honda CRF250l, 2016 Hyperstada 939
Nate could you post a pic of exactly where the zip tie rubbing occurred?
MartyGarrison is offline   Reply With Quote
Old January 24th, 2019, 03:23 PM   #5
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 298

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Will do as soon as I have the bike back.
N4teTheGreat is offline   Reply With Quote
Old January 24th, 2019, 05:43 PM   #6
Senior Member
 
Joined: Jul 2014
From: California
Posts: 1,192

Nice. I remember that problem here on the forum. Ducati used a little crimp splice in there, and it's prone to failure eventually.
kuksul08 is offline   Reply With Quote
Old January 24th, 2019, 06:17 PM   #7
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 298

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Quote:
Originally Posted by kuksul08 View Post
Nice. I remember that problem here on the forum. Ducati used a little crimp splice in there, and it's prone to failure eventually.
Which I believe is what you told me back when this happened, which is what I told the dealership, which was unable to diagnose or fix the problem over the course of nine months. I should probably have bugged them more often but I was busy racking up miles on the SP.
N4teTheGreat is offline   Reply With Quote
Old January 24th, 2019, 06:39 PM   #8
Senior Member
 
Joined: Jul 2014
From: California
Posts: 1,192

Quote:
Originally Posted by N4teTheGreat View Post
Which I believe is what you told me back when this happened, which is what I told the dealership, which was unable to diagnose or fix the problem over the course of nine months. I should probably have bugged them more often but I was busy racking up miles on the SP.
Life could be worse then I guess! Hahaha...

Glad you got it sorted.
kuksul08 is offline   Reply With Quote
Old January 24th, 2019, 09:56 PM   #9
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 298

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Yeah, I basically got 9 months of storage for ~300 bucks. Pretty good price in the city :-)
N4teTheGreat is offline   Reply With Quote
Old January 28th, 2019, 09:57 AM   #10
Junior Member
 
Joined: Sep 2018
From: San Rafael CA
Posts: 9

Wow! It sucks that you were without your bike for that entire time. Was it Munroe?
caferacer73 is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
limp, mode, resolved



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp mode / restricted power on 13 HS Gogsyboy Mechanical and Technical 12 September 26th, 2015 08:20 AM
Limp home recall Paab Mechanical and Technical 38 June 25th, 2015 09:48 AM
Limp mode? usmcstrada Mechanical and Technical 68 October 17th, 2014 10:27 PM
Urban mode JefDC Ducati Hyperstrada 8 December 19th, 2013 06:10 AM
Sport and Touring mode StefanR Ducati Hyperstrada 11 November 27th, 2013 05:35 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.