Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old March 16th, 2019, 01:34 AM   #11
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,156

I Ride: 2013 White Strada
I only got about 50 miles on it after initially putting the 14T on and was very easy on it. Then it went hard down for a while.
I'm gonna mess with the Evo software. Probably put it back in autotune. Funny thing is I'm not having that bogging issue I had before I loaded your map. Can't understand why that just went away.
gatdammit is offline   Reply With Quote
 
Old March 18th, 2019, 01:44 AM   #12
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,156

I Ride: 2013 White Strada
Autotune didn't help. Your map actually runs much better.

This sucks. The buck when I hammer it is consistent and annoying. I'm going to write Dimsport. I don't think it's related to the tuner but they are headquartered in Italy and specialize in tuning Ducs. Their customer service is fanstastic, too. They respond very quickly, albeit in sometimes broken English.
gatdammit is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
causing, euro, gas, misfire, ron



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slip-On exhaust causing idle to fluctuate SkudShark Mechanical and Technical 3 April 5th, 2016 02:17 PM


Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.