Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old July 16th, 2019, 05:59 AM   #11
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 705

I Ride: Triumph Thruxton R,Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada, CCM FT6
Further to my last post, fuse four is also a signal wire for the starter solenoid, which is why your starter wouldn't turn, the starter circuit is protected via a 30amp fuse inside the solenoid.

There is a control unit body connector (47 on the electrical drawing) pin 69 R/BK wire that goes from the control unit to the starter solenoid.
(Red with black trace) same wire on the lambda sensors.

Might be worth checking this connector for water ingress/corrosion or just poor connection.

I've been trying to find out what AB_AVVIA relates too?? i've no idea, but the rest of the wires are signal wires for starting the bike, can high and low wires,
Clutch switch, side stand switch, fuel pressure, oil pressure etc.
I'd deffo look at this connector, It will be the smaller of the two going to the main bike ecu

Hope this helps

Mentalist
Attached Thumbnails
She done died...-hyp.jpg  

Last edited by mentalist; July 16th, 2019 at 06:16 AM.
mentalist is offline   Reply With Quote
 
Old July 16th, 2019, 06:26 AM   #12
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,282

I Ride: 2013 White Strada
Thanks, Bro. Everything helps at this point. My starter is only about 6 months old and the leads going to the unit were cleaned. Haven't touched the ECU side but I feel there's some sensing/ sending issue as I can feel it's running just a little rough. Alas, I ride it like it's stolen every day (that it's actually running) and it needs a valve/ cam job. I'm not sure what a desmo bike needing a valve job feels like.
gatdammit is offline   Reply With Quote
Old July 16th, 2019, 06:38 AM   #13
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 705

I Ride: Triumph Thruxton R,Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada, CCM FT6
Dammit, I rag the arse of my bike every ride, do trackdays with it. its done 25k miles so far, valves were in spec at 18k so next big one at 36 they will be checked again.

Right this AB_AVVIA has been bugging the life out of me, so translated the Italian for it.

Its a start signal, initiate, start up, switch on.

So were in the right area what I have covered.Question is why? the fuse blew that will more than likely be the culprit or a broken wire on that circuit.
Fingers x'd its not the ecu
mentalist is offline   Reply With Quote
Old July 16th, 2019, 10:54 AM   #14
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,282

I Ride: 2013 White Strada
She Lives!

Cleaned all the leads, slapped the charged battery in, and she fired right up. Still have the previous CEL/ ERRORS after it turns over but, it runs fine. That #4 fuse blowing must have clipped her vagi-cles. It must have been that crazy full lock u-turn like Bown mentioned.

Plug a bunch of 10A fuses in those spare slots, fellas...
gatdammit is offline   Reply With Quote
Old July 16th, 2019, 11:05 AM   #15
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 705

I Ride: Triumph Thruxton R,Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada, CCM FT6
Nice one, glad its running ok. Id be turning the steering lock to lock trying to replicate the fault so you can get it fixed. Dont want it cutting out mid corner. Unless it was a bad connection and youve fixed it cleaning the leads. Get it plugged into a ducati diagnostics laptop. Half hour labour charge to see what the cel code is. Lamda sensor main suspect
mentalist is offline   Reply With Quote
Old July 16th, 2019, 11:56 AM   #16
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,282

I Ride: 2013 White Strada
Yup. She's 500 miles from 18K mile service. I burn 150 miles a week. I just have to contend with Ver Augusto, which is Italian for: "we kinda don't work in August". A double crime as it's the best time to drive here. The traffic was so light last year I turned an average 18 minute ride into 10.

Fotoguzzi has me freaking out about the belts. Alessandra just turned 6 and it would be par to have a belt snap after all the shit I've been dealing with.
gatdammit is offline   Reply With Quote
Old July 16th, 2019, 01:45 PM   #17
Member
 
Joined: Jun 2019
From: Minnesota
Posts: 31

I Ride: Hyperstrada, Honda ct90 since 1972
I don't want to freak anyone out and I'm by far no expert, my guy just pointed out they showed wear. On the outside there was printing that totally wore the lettering off.





Fotoguzzi is offline   Reply With Quote
Old July 16th, 2019, 04:14 PM   #18
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 355

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
If something caused a fuse to blow during a full lock turn you may have a short in the harness. Mine shorted out right where the harness attaches the frame. It's ziptied from the factory and that causes sharp bends in the harness that cause problems over time.
N4teTheGreat is offline   Reply With Quote
Old July 16th, 2019, 04:26 PM   #19
Senior Member
 
Joined: Sep 2016
From: ABQ NM
Posts: 331

Quote:
Originally Posted by gatdammit View Post
If anyone has run out of gas, please share your experience. I never have so don't know if it needs a lot of kicks to prime or what.
I've run out of gas a couple of times, primed and started right away...
BadToTheBown is online now   Reply With Quote
Old July 16th, 2019, 04:32 PM   #20
Senior Member
 
Joined: Sep 2016
From: ABQ NM
Posts: 331

Quote:
Originally Posted by N4teTheGreat View Post
Mine shorted out right where the harness attaches the frame. It's ziptied from the factory and that causes sharp bends in the harness that cause problems over time.
Thanx, I should look at this....
BadToTheBown is online now   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
died



Thread Tools
Display Modes



Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.