Ducati Hyperstrada Forums Ducati Hyperstrada Motorcycle

Go Back   Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old August 2nd, 2019, 12:09 PM   #41
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,301

I Ride: 2013 White Strada
Sound theory, but I rode it off a curb a couple times. The suspension fully compressed. I guess there could be a crushed wire that's limiting voltage. I've reached my limit.
gatdammit is offline   Reply With Quote
 
Old August 2nd, 2019, 11:02 PM   #42
Senior Member
 
Joined: Sep 2016
From: ABQ NM
Posts: 338

Maybe this is a little stupid but did you try turning the forks to full lock while running on the center stand and you sitting on it?
BadToTheBown is offline   Reply With Quote
Old August 3rd, 2019, 01:56 AM   #43
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,301

I Ride: 2013 White Strada
I did not. I have one fuse left but not much hope.
gatdammit is offline   Reply With Quote
Old August 13th, 2019, 01:10 PM   #44
Senior Member
 
Joined: Oct 2016
From: San Francisco
Posts: 361

I Ride: 2015 Hypermotard, 2018 Hypermotard SP
Hmm, just a thought, but based on BadToTheBown's comment. My limp mode / christmas tree dash all came down to a short in the wiring harness where it's attached to the frame. Local mechanic (not the dealership, who spent 9 months on this and couldn't fix it) says he see's this frequently and fixed it in less than a day. The harness is ziptied firmly to a mount point on the frame and this creates a flex point in the wires that over time causes them to break. He advised to leave the harness loose after he fixed it. Probably worth a look.
N4teTheGreat is offline   Reply With Quote
Old August 13th, 2019, 10:23 PM   #45
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,301

I Ride: 2013 White Strada
I tapped out and took it to a shop. Lot's of vintage Duc's in the showroom so hoping they have corporate knowledge. I checked all the bundles and didn't see anything obvious. Honestly, I've opened most of the stock looms/ ties to run my aux equipment.
gatdammit is offline   Reply With Quote
Old August 25th, 2019, 10:10 PM   #46
Member
 
Joined: Feb 2018
From: Orcas Island/Chiang Mai
Posts: 48

I Ride: '13 Hyperstrada
Same experience as Ferdi. No misfires or chugging, just straight cut out. I did it purposely to check the real range of the bike not the low fuel light. I got 175 miles to the tank, where the light usually comes on about 125. I carry a liter of fuel and she always fires instantly after adding the liter.
Tyjamo is offline   Reply With Quote
Old August 26th, 2019, 01:19 AM   #47
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,301

I Ride: 2013 White Strada
Thanks, Ty. It definitely wasn't fuel. She's at the shop and I hope they figure it out.
gatdammit is offline   Reply With Quote
Old September 1st, 2019, 12:33 AM   #48
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 718

I Ride: Triumph Thruxton R,Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada, CCM FT6
did you remove the Rapid bike from the system when you were removing equipment youd fitted? just that would tie in with the wiring to that fuse that keeps blowing.
mentalist is offline   Reply With Quote
Old September 2nd, 2019, 11:50 PM   #49
Senior Member
 
gatdammit's Avatar
 
Joined: Mar 2013
From: Naples, IT
Posts: 2,301

I Ride: 2013 White Strada
Quote:
Originally Posted by mentalist View Post
did you remove the Rapid bike from the system when you were removing equipment youd fitted? just that would tie in with the wiring to that fuse that keeps blowing.
I didn't during my limited trouble shooting. It was the first thing the shop clerk pointed at when I took in recently. I'll be in a pinch if it's bad as I have so many mods it won't run good without a tune, at least I assume it won't. Hope to hear from my mechanic soon.
gatdammit is offline   Reply With Quote
Old September 9th, 2019, 12:37 AM   #50
Senior Member
 
mentalist's Avatar
 
Joined: Apr 2013
From: uk
Posts: 718

I Ride: Triumph Thruxton R,Ducati 916 foggy rep, NC30 Honda, RD350 YPVS F1, Ducati HyperStrada, CCM FT6
Any news back from the repair shop?
mentalist is offline   Reply With Quote
Reply

  Ducati Hyperstrada Forum > Ducati Hyperstrada Forum > Mechanical and Technical

Tags
died



Thread Tools
Display Modes



Ducati Hyperstrada Facebook Ducati Hyperstrada Twitter Ducati Hyperstrada RSS Feed



Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.