Ducati Hyperstrada Forum

Ducati Hyperstrada Forum (http://hyperstrada.com/ducati-hyperstrada-forums.php)
-   Mechanical and Technical (http://hyperstrada.com/mechanical-technical/)
-   -   Starter (http://hyperstrada.com/mechanical-technical/528-starter.html)

Petrey December 1st, 2013 05:31 AM

Starter
 
The last two times I went to start the Hyper, upon pressing the start button all I got was a "click" sound. I moved the bike a few inches in gear, put it back in neutral and the bike started fine. The bike has 4,500 miles on it and the battery is always kept on a trickle charger. I don't think its a battery issue as it does start fine following moving the bike a few inches in gear. Have any of you experienced this and do you know what it is?

dbmike December 1st, 2013 12:29 PM

Sorry, nothing like that with the strada, yet. Only 2000 miles. I did have similar experience with the H796. Click, ....then slip it in gear and roll forward and release the clutch. I felt like I was moving the compressing piston past tdc, relieve the pressure? Just a guess. But it always started after pushing the engine thru.

Mike

mentalist December 1st, 2013 07:30 PM

sounds like a bad earth, think from memory some of the guys on here have had problems with the instrument cluster bad connection behind. I'm sure someone will pipe up with what cured their bike.


All times are GMT -8. The time now is 04:33 AM.


Ducati Hyperstrada Motorcycle Forum
Copyright © 2012-2014 HYPERSTRADA.COM • All rights reserved.